WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Disable "Robots Meta" column in post listing (3 posts)

  1. dimaggio
    Member
    Posted 2 years ago #

    Can't find any option for this, and it bugs the hell out of me to see "Index, Follow" on every post (since I never change this individually).

    http://imm.io/nXTP

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. dimaggio
    Member
    Posted 2 years ago #

    Ok now I feel stupid, I just realized I can disable it from "Panel options". But I'd still be interested to know if there's an option to disable it globally? Maybe through a filter?

  3. dimaggio
    Member
    Posted 2 years ago #

    Never mind, I found a solution

    function unset_meta_column( $columns ) {
        unset($columns['page-meta-robots']);
        return $columns;
    }
    add_filter( 'manage_edit-post_columns', 'unset_meta_column', 10, 1 );
    add_filter( 'manage_edit-page_columns', 'unset_meta_column', 10, 1 );

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic