WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Date Still Showing in Google (4 posts)

  1. cmalamed
    Member
    Posted 2 years ago #

    On some posts, the date the post was published is still showing up even though I've installed the latest version. Is there something I can do about this? Thanks.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    No, there's no way to prevent that anymore... The setting only determines whether the date shows up in the snippet preview.

  3. cmalamed
    Member
    Posted 2 years ago #

    Joost, that's what I'm asking. How can I get it out of the snippet preview for previous posts? It's not in the blog post itself, as I removed it from the WP files. My content is evergreen.

  4. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    If your date shows up in your RSS feed you have no hope of Google not showing dates unless you use pages which do NOT show up in your RSS feed. But, for the date in the preview, you can just check the appropriate checkbox on SEO -> Dashboard.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic