WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Date showing in Google with ellipses but turned off in snippets? (7 posts)

  1. edelen
    Member
    Posted 3 years ago #

    In the WordPress SEO plugin General section, I selected the option "Disable date in snippet preview for posts," but the date still occurs in the Google index. Worse, Google now adds ellipses after the date that result in the last few characters of the post description being obscured. This did not happen before I enabled the Yoast plugin.

    Any idea how to counteract this issue so that all the text of the description shows?

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    This did happen before you enabled the plugin, you probably just didn't notice :) it doesn't rely on anything the plugin does, but on whether your theme shows the date for the post in the output.

  3. ExitToTheLeft
    Member
    Posted 3 years ago #

    I have also disabled this options. But google displays the Date on every new published Post and all other older posts. So what can i do?

  4. riisager
    Member
    Posted 3 years ago #

    I have same problem (theme twenty ten)

  5. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    I'll write a post on Yoast about this the coming days.

  6. wellbeingtips
    Member
    Posted 3 years ago #

    Hey Yoast I cant find your post about this on your page.
    I have same problem with my well being blog.

  7. irriterik
    Member
    Posted 2 years ago #

    I have the same problem and i also can't find it on your page Joost.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic