WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Cant get the title to show correct. (6 posts)

  1. langarm
    Member
    Posted 2 years ago #

    Hey, i have a problem with the plugin.

    Ive changed all my post/page types to show "%%title%%" only. But both my posts and pages have a title that looks like this "TitleSitename"

    So if my site name is "Blah" and i make a title for a post called "I have a problem with my seo plugin". The title in the browser will look like this:

    "I have a problem with my seo pluginBlah".

    What im a doing wrong? :-)

    http://wordpress.org/extend/plugins/wordpress-seo/

    [ Please do not bump, that's not permitted here. ]

  2. josephmorris90
    Member
    Posted 2 years ago #

    Hello langarm, I'm having the SAME exact problem as you. If you were able to rectify the situation, please instruct on how you did so...

    To reiterate, I made a blogpost entitled "Juicy Hamburgers" and my site title for the whole blog is "Great Recipes", when you view the source code of the blog post in the <title></title> tags it will say "Juicy HamburgersGreat Recipes. I don't want the site title in each blog post.

    If anyone could help me out, that'd be splendid.

    Thank you!

  3. fidgit
    Member
    Posted 2 years ago #

    Same for me!
    Ive tried deleted everything in pages and posts templates and still get the title as "BlahSite Name Site Name" (site name seems to appear twice)

    This is for posts, pages, anything...
    Any help much obliged!
    Thanks

  4. datlin
    Member
    Posted 2 years ago #

    I was experiencing the same issue, but found that selecting "Force rewrite titles" on the Titles & Metas - General tab fixed the problem.

  5. Nathan Ingram
    Member
    Posted 2 years ago #

    By any chance did you guys try to remove the <!-- Yoast comment codes --> from the plugin files?

    I found that accidental editing goofs caused these issues too.

  6. fidgit
    Member
    Posted 2 years ago #

    Thanks Datlin - I tried that previously with no difference but now tried again and worked great...

    thanks again

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic