WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Cannot save general settings - Yoast - WooTheme (11 posts)

  1. bozidar.runje
    Member
    Posted 2 years ago #

    WordPress version: 3.4.1
    WordPress SEO version: 1.2.5

    I've installed from WooThemes Gazette theme, and activated YOAST SEO plugin.

    Yoast in not working correctly - I cannot save any change from "Titles & Metas" . As soon as I press "save settings", the error "404 | Page Not Found!" appears.

    I tried to fully disabe woo SEO, but still error with YOAST.
    All other settings (XML sitemaps, social) are working correctly.

    Can anybody help me to fix it?

    Thanks on support,

    Bozidar

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    So let me get this straight: the 404 error appears in the admin, once you save the settings? Or on the frontend?

  3. bozidar.runje
    Member
    Posted 2 years ago #

    Hi Joost,

    The url where 404 appears is :
    http://mydomain/wp-admin/options.php
    Off course, when I get back to seo settings, no changes were saved.

  4. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Sounds like your install runs out of memory... Do you have a lot of other plugins running?

  5. bozidar.runje
    Member
    Posted 2 years ago #

    I have only Google Analytics for WordPress active. Only five installed.

  6. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Hmm... That's very weird. I (obviously) cannot reproduce it, which makes it hard to fix, do you have any error logs from your server?

  7. bozidar.runje
    Member
    Posted 2 years ago #

    I've checked and didn't find any logs. (Maybe looking at wrong places, but I checked all logs that I've seen)

    I am really desperate with this problem.

    If you want, I can send you all necessary credentials if you would like to check it?

  8. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Please do, joost - yoast - com

  9. bozidar.runje
    Member
    Posted 2 years ago #

    To write here credentials and path, or to send You separate e-mail?
    Thanks

  10. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    separate email, to that address.

  11. bozidar.runje
    Member
    Posted 2 years ago #

    Hi,

    Problem was on host provider side with mod_sec2 module.
    Now everything runs smoothly.

    Joost thank you very much on your time and patience.
    BR
    Bozidar

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic