WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Boring Notification at the top of the screen make impossible to use (3 posts)

  1. Andrea Pernici
    Member
    Posted 1 year ago #

    WordPress version: WordPress 3.4.1.
    WordPress SEO version: 1.2.8.3

    I did this: Clicked Do Not Track from Admin

    I expected the plugin to do this: Stop boring me and all authors, subscribers etc etc...

    Instead it did this: It continue to bore Editors, Authors, Contributors that are not allowed to disable Tracking. When they click the plugin tell them they don't have permission to disable tracking.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. davidgustav
    Member
    Posted 1 year ago #

    I was just about to file this ticket too.
    3.4.1 and 1.2.8.3 also.

    I'm running multisite and have 70 sites with admin who don't have access to the plugin settings. They can't get the popups to go away and I can't spend the time going through every site to disable. For now I've had to go to network settings and give normal admins permission to access SEO settings instead of limiting to super admins.

    Not ideal. I understand there's a lot of info to give to users, but the new popups are not been appreciated by my team.

  3. ep2012
    Member
    Posted 1 year ago #

    Not only that, it covers up the top part of the window so I can't do any work & then it also takes you to some page no matter whether I click on "allow" or "don't allow".

    This is very very frustrating. I end up struggling with it just so I can start work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags