WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress SEO by Yoast] /author-sitemap.xml (8 posts)

  1. ajia.im
    Member
    Posted 8 months ago #

    In Google Webmaster Tools I'm having an error with /author-sitemap.xml The /page-sitemap.xml seems to work perfectly fine it's just the author sitemap...

    The error I get from the Author Sitemap is:
    "Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead."

    Also when I go to http://www.myfunlifeexperience.com/author-sitemap.xml
    it doesn't seem to exist... How can I make this with Yoast Plugin?
    Did I miss filling in something?

  2. kenneth.von.rauch
    Member
    Posted 8 months ago #

    Not sure how to do it either. So, I'll follow the thread to learn as well :)

  3. ajia.im
    Member
    Posted 8 months ago #

    Anyone?

  4. lamberbee
    Member
    Posted 6 months ago #

    Hello,

    I have exactly the same issue. Sitemap (Yoast working fine) but the crawl find this page:

    http://lemit.be/author-sitemap.xml

    This is somehow a page with all my posts but it is not defined in one of my pages. Look at navigation button 2 at the bottom which also refers to a non existing page.

    Is it the theme? Is it yoast?
    The page is being generated automatically I suppose. And the xml file does not exist in the ftp.

    Any help to investigate this behaviour is strange. I also asked the author of the theme.

    Thanks.

  5. lamberbee
    Member
    Posted 6 months ago #

    What I have found is, it has to do with the author-page in WordPress.
    When using Yoast, you can disable it:

    the "Disable the author archives" box in SEO -> Title and Metas -> Other

    But it doesn't solve it, the page still exists.

    hmmm ...

  6. agoe312
    Member
    Posted 6 months ago #

    I had the same problem and tried lamerbee's solution and confirm it.

  7. lamberbee
    Member
    Posted 6 months ago #

    Hello agoe312,

    Not sure exactly what you mean but I assume it is solved.
    Excellent but can you please specify what you exactly did?

    For my situation, it doesn't solve the problem. Something that I also didn't do is assigning the 'posts page' in 'Static Front Page'. Just did that and assigned it to the FAQ page. But the page http://lemit.be/author-sitemap.xml still exists :-( and will show up as an error in the google webmaster tools.

  8. danttony
    Member
    Posted 2 months ago #

    Yep having the same issue

    Yoast does not allow us to DESELECT author sitemaps from it's list -- and it shows up and all the links are 404's !!!! Ouch -- so webmasters flagging as an issue ...

Reply

You must log in to post.

About this Topic

Tags

No tags yet.