WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] All posts add a prefix word 'tweet' in feeds (3 posts)

  1. icosmogeek
    Member
    Posted 2 years ago #

    Somehow all my posts automatically add a prefix word 'tweet' in the feeds.

    Feed URL - http://feeds.feedburner.com/cosmogeekinfo
    Blog URL: http://iCosmoGeek.com

    The prefix is viewable on the site in the page source (couple lines after feed autodiscovery tags) of individual stories.
    ( <meta property="og:description" content="Tweet ... )

    I remember I made some changes in SEO>RSS section (content to put in before and after each feed). I tried disabling the plugin as well but still all my feeds add a prefix word 'tweet'.

    Any help is highly appreciated.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Isn't this a caching issue? As soon as you disable the plugin it shouldn't happen anymore.

    Next to that: it's probably another plugin that's wrongly using the excerpt functions to output its social bookmarking code...

  3. icosmogeek
    Member
    Posted 2 years ago #

    I believe this is fixed partially - coz of this plugin - Facebook Open Graph Meta in WordPress.

    The code is now deleted from individual posts, but it is still present in the feed URL (http://icosmogeek.com/feed/) even after deleting that plugin. I tried contacting them over here - http://wordpress.org/support/topic/plugin-facebook-open-graph-meta-in-wordpress-all-posts-add-a-prefix-word-tweet-in-feed?replies=2.

    Waiting for reply. Would you mind in helping me?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic