WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
1.1.5 install throwing $current_version errors? (3 posts)

  1. deeve
    Member
    Posted 2 years ago #

    Hi,
    just tried activating & received the following errors:

    Notice:  Undefined index:  opengraph in /mysite/wp-content/plugins/wordpress-seo/wp-seo.php on line 137
    Notice:  Undefined index:  fb_pageid in /mysite/wp-content/plugins/wordpress-seo/wp-seo.php on line 138
    Notice:  Undefined index:  fb_adminid in /mysite/wp-content/plugins/wordpress-seo/wp-seo.php on line 139
    Notice:  Undefined index:  fb_appid in /mysite/wp-content/plugins/wordpress-seo/wp-seo.php on line 140

    which I find strange as I have not installed a previous version.

    Any ideas why?

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. deeve
    Member
    Posted 2 years ago #

    ..just to add; I've since thought to disable lines 137 through 140 in wp-seo.php & it did activate correctly. However, when I went to my 'home' page in WP Admin, I now see an error within the SEO metabox:

    Notice: Undefined variable: datestr in /mysite/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 437

    which seems as if it's not quite compatible with WP 3.3.1

  3. FrankEdens
    Member
    Posted 2 years ago #

    I got the same problem/issue here too.
    Looking forward to an solution :)

    Frank

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic