WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Popular Posts
WordPress popular posts in network/multi site (7 posts)

  1. J0SiE
    Member
    Posted 2 years ago #

    The plugin doesn't work for me on a multi site website.

    The theme of the whole network has the wp_head() tag and everything is fine, but the plugin keeps saying "Sorry, no data so far" in every wordpress of the network.

    I think it's a matter of database tables, because if I try to "empty all data" in the plugin page it says that some tables are missing.

    Activating and reactivating the plugin doesn't do the trick.

    http://wordpress.org/extend/plugins/wordpress-popular-posts/

  2. Héctor Cabrera
    Member
    Plugin Author

    Posted 2 years ago #

    Hi J0SiE,

    Indeed, it seems that either my plugin was unable to create the database tables, or that your MU site renamed the tables.

    You might want to try what another MU user with a similar issue suggested:

    Did do a network activate of the plugin now, instead of the local activate before.

    It appeared to have fixed his problem.

  3. J0SiE
    Member
    Posted 2 years ago #

    Hi Hector, thanks for your answer.

    I've already tried both local and network activation with no luck.

  4. Héctor Cabrera
    Member
    Plugin Author

    Posted 2 years ago #

    Did you check that the tables were there in your database?

  5. Nadiamode
    Member
    Posted 2 years ago #

    thank you,

  6. umermbt
    Member
    Posted 2 years ago #

    Is this plugin work for multisite?
    If yes please response me asap ?
    I have installed it and network activated it
    but it shows only views of primary blog.

  7. umermbt
    Member
    Posted 2 years ago #

    Hi Héctor Cabrera,
    Eveything is working fine just need views of every post from every blog in same table.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic