WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Popular Posts
[resolved] How to disable automatically generated featured image? (3 posts)

  1. raheelayub
    Member
    Posted 2 years ago #

    Hi,

    First of all I would like to say Thank You for creating this plugin!

    You plugin's latest version has one additional feature which is it set post's first image as featured image and that feature image also appear on top of post page as well, however I do not want to show that featured image on top of each post page. Is there any proper fix?

    Thanks,

    http://wordpress.org/extend/plugins/wordpress-popular-posts/

  2. Héctor Cabrera
    Member
    Plugin Author

    Posted 2 years ago #

    Hi raheelayub,

    My plugin has nothing to do with this, my friend. I'm pretty sure that your theme is configured to display the featured image on top of each post, you need to disable that. To do so, open single.php and find the_post_thumbnail, comment it or remove it from the template.

  3. raheelayub
    Member
    Posted 2 years ago #

    Hi Héctor Cabrera,

    Thanks for your reply!

    I fixed that by removing featured image code in header.php

    My theme wasn't adding each post's first image as featured image once I installed latest version whatever posts comes in WPP that post automatically set their first image as featured image, I also remove that featured image from post editor but when I refresh the page it comes again.

    Anyway, thanks for the plugin and its update... Overall its very good and flexible as well.

    Thanks,

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic