WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Ping Optimizer
[resolved] WP pinging all the time (6 posts)

  1. Subhash.at
    Member
    Posted 1 year ago #

    If I write some ping services in the field “Separate multiple service URIs with line breaks” WordPress Ping Optimizer tells me in seconds that there are pings outgoing. They continue until I delete all ping services URLs. I had over 6 Million rows in the corresponding table of my WP-database!

    Any suggestions?

    http://wordpress.org/extend/plugins/wordpress-ping-optimizer/

  2. Subhash.at
    Member
    Posted 1 year ago #

    Also with the new version 2.3 of PingOptimizer as soon as I enable pinging and write some URIs in, WP starts to ping immediately and doesn't stop pinging again and again the same services.

    I have not found a solution yet only deleting the URIs of the ping services and disable pinging.

  3. Subhash.at
    Member
    Posted 1 year ago #

    This problem still isn't resolved.

    Does anybody know if there are some "markers" maybe in the table "wp_posts" which mark a post as already delivered to ping services?

  4. Pankaj Jha
    Member
    Plugin Author

    Posted 1 year ago #

    I am checking this bug, thanks for reporting. Till the time please use - "Limit excessive pinging in short time" property. You can enable this check box and fill some value. This will help you to reduce the number of ping.

  5. Subhash.at
    Member
    Posted 1 year ago #

    Unfortunately this doesn't work neither! The only thing to stop WP from pinging is to remove all ping services and disable pinging. I found no other solution until now.

  6. Pankaj Jha
    Member
    Plugin Author

    Posted 1 year ago #

    The problem should be resolved. Please open the new thread in case problem still exist.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.