WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Navigation List Plugin NAVT
possible malware (3 posts)

  1. seanjuan73
    Member
    Posted 3 years ago #

    The plugin didn't seem to be working, so I tried to go to the developers website and Google/Firefox told me the following:

    Reported Attack Page!
    This web page at atalayastudio.com has been reported as an attack page and has been blocked based on your security preferences.

    Attack pages try to install programs that steal private information, use your computer to attack others, or damage your system.

    Some attack pages intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners.

    GOOGLE'S DIAGNOSTIC LINK FOR THE AUTHOR'S WEBSITE

    Safe Browsing
    Diagnostic page for atalayastudio.com

    What is the current listing status for atalayastudio.com?

    Site is listed as suspicious - visiting this web site may harm your computer.

    Part of this site was listed for suspicious activity 2 time(s) over the past 90 days.

    What happened when Google visited this site?

    Of the 3 pages we tested on the site over the past 90 days, 2 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2010-08-21, and the last time suspicious content was found on this site was on 2010-08-21.

    Malicious software is hosted on 2 domain(s), including pqshow.org/, adsnet.biz/.

    This site was hosted on 1 network(s) including AS31815 (MEDIATEMPLE).

    Has this site acted as an intermediary resulting in further distribution of malware?

    Over the past 90 days, atalayastudio.com did not appear to function as an intermediary for the infection of any sites.

    Has this site hosted malware?

    No, this site has not hosted malicious software over the past 90 days.

    How did this happen?

    In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

  2. Gbellucci
    Member
    Plugin Author

    Posted 3 years ago #

    My site has been [stupidly] reported as an attack site. My server is hosted by MediaTemple and they recently changed all of the database usernames and passwords. I suspect it is because someone hacked into most of the hosted sites and added iframes to pages. I've had trouble with this in the past. In any event, I wasn't paying much attention and Google decided the site was doing something the site was doing shouldn't and it was placed on their attack list.

    I just haven't bothered to take care of it. It's annoying.

  3. seanjuan73
    Member
    Posted 3 years ago #

    gbellucci wrote:

    My site has been [stupidly] reported as an attack site. My server is hosted by MediaTemple and they recently changed all of the database usernames and passwords [reason unknown]. In any event, I wasn't paying much attention and Google decided the site was doing something it shouldn't be and it was placed on their attack list. I haven't bothered to take care of it.
    This plugin has been available for several years now. To put [yet another] message out there implying that because the web site is flagged as an attack site somehow implies the plugin is malware is idiotic - I can't believe you wasted your time actually posting this garbage.

    First of all, I am going to assume that you removed "I can't believe you wasted your time actually posting this garbage." because you were frustrated and venting your frustration, later realizing that flaming me for posting a reasonable concern was unnecessary. If my assumption is correct, apology accepted.

    Second, SECURITY is my HIGHEST priority, even before God and Country, in EVERY aspect of my life.

    When I see a potential security threat, I STOP EVERYTHING and deal with it. When there is a potential security problem with my web servers, it does not only effect me, it effects my clients, my visitors, my clients visitors and MOST important MY REPUTATION.

    With that said, I am VERY concerned with your statement "I just haven't bothered to take care of it.".

    As a plugin user, I am putting a certain amount of trust on to you, the developer, that you have my security and my sites security in mind when sharing a plugin with the WordPress community. If you can't be bothered by this, that is a big problem.

    Finally, I never made claim, nor will I, that you intentionally put my security at risk or that you would ever do so. I merely wanted it on record that there was a potential concern, period, and that concern was not a reflection of your plugin, character, or intention.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic