WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress Navigation List Plugin NAVT] Plugin did not work (4 posts)

  1. Tobias Jordans
    Member
    Posted 5 years ago #

    I just tested the plugin with a newly installed WP 2.7.1 DE-Edition (Content was migrated from an old blog).
    I tried IE, Chrome and FF all current Version.

    I was not able to create a navigation category inside the backend. Therefore I wasnt able to test anything else except the unistall -- which didnt work as well.

    Conclusion: I dont know how this plugin good so much good ratings, is clearly broken.

  2. irina57
    Member
    Posted 5 years ago #

    I have been using NAVT plugin with WP 2.7 and later with 2.7.1. Only plugin version 1.0.26 is compatible with WP 2.7 and 2.7.1 but it works not ideally. Still I haven't tested 1.0.30 NAVT.

  3. HudsonMoon
    Member
    Posted 5 years ago #

    Yeah...I'm still trying to get this to work. 1.030 did nothing at all. Went back to 1.026 but still no-go. The problem is that I can't move any assets into a navigation group. It worked fine up until a few weeks ago.

    It is a great plugin and a really great idea. I just need to get it working again... I don't see anything else out there that does what this plugin does... Would love to contribute if only I could get my work back..

  4. Tobias Jordans
    Member
    Posted 5 years ago #

    Update: I just tested the plugin again (Version: 1.0.32, Last Updated: 2009-5-26) with SP 2.7.1-DE. This time it worked nicely.

Topic Closed

This topic has been closed to new replies.

About this Topic