WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress Navigation List Plugin NAVT] Compatibility with 2.6? (6 posts)

  1. mk1623
    Member
    Posted 5 years ago #

    I use WordPress 2.6.2 and Firefox 3.03. I installed WordPress Navigation List Plugin NAVT yesterday.

    I went to Mange->NAVT Lists and I tried to create a navigation group, but nothing happens. The buttons are not working at all!

    Then, I found the following comment at http://gbellucci.us/forums/viewtopic.php?f=3&t=200 but I do not understand where I should move the location of the wp-content directory. Do I have to move the location of wp-content directory in order to make this plugin to work?? There are all themes and plugins are there! What should I move to where??? There is no instruction for it.

    Re: WP 2.6 compatibility?

    Postby gbellucci on Wed Jul 16, 2008 8:29 am
    The only issue I'm aware of is the user's ability to change the location of the wp-content directory. The not yet released version of NAVT 1.0.27 is 2.6 compatible - In other words, if the user moves wp-content, the plugin can find itself. Other than that, I don't think there is an issue.

    gbellucci
    Site Admin

    Posts: 130
    Joined: Fri Mar 28, 2008 4:37 am

  2. fifthhouse
    Member
    Posted 5 years ago #

    Do you have a timeline for the release of NAVT 1.0.27?

  3. Gbellucci
    Member
    Posted 5 years ago #

    MK1623:
    I don't think I said anything about moving the location of the directory. I said that since it is now possible to move the directory (during installation of WordPress) that change was the only incompatibility I was aware of.

    I suggest that if you are having problems that you install the FireBug extension - it will give you clues as to what might be the problem. It sounds like a Java script problem or conflict.

    FIFTHHOUSE:
    Sorry, I don't have a date yet. I'm experiencing all types of strange problems with Word Press myself. Widgets seem to be disappearing or dynamic spaces are not showing up. I haven't had the time to figure out where the problems are and I'm hoping that they don't reappear in the next version of Word Press.

  4. jsmoke
    Member
    Posted 5 years ago #

    I have NAVT on several sites, and it's not working on any of the 2.6.3 installations anymore. Firebug gives me a "navt_ns is not defined" error.

  5. u_ull
    Member
    Posted 5 years ago #

    I installed this plugin for my WordPress 2.6.3 blog.
    After setting up, it doesn't produce any error, but it does nothing.

    Maybe, this plugin is NOT compatible with WordPress 2.6.3?

    Did anyone succeed to make this plugin work with WordPress 2.6.x?

  6. Paul Kaiser
    Member
    Posted 5 years ago #

    NOTE:
    I downgraded to version 1.0.26 and my 2.6.x sites are working fine now.

    http://wordpress.org/extend/plugins/wordpress-navigation-list-plugin-navt/download/

Topic Closed

This topic has been closed to new replies.

About this Topic