WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Sitewide Tags Pages
[resolved] Why don't work? (7 posts)

  1. staipa
    Member
    Posted 1 year ago #

    Hi! This is my settings
    http://imageshack.us/photo/my-images/7/screenlne.png/
    but if click on "populate post" if I have chosed an ID plugin get error
    "Fatal error: Cannot use object of type WP_Error as array in /web/htdocs/www.scheggedicristallo.com/home/wp-content/plugins/wordpress-mu-sitewide-tags/sitewide-tags.php on line 195"

    if I click on "All blogs" it appear "Finished importing posts into tags blogs!" but no post are imported.

    Can you help me?
    Thanks

    http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Try deactivating all of your plugins other than SWT.

    The populate feature is fairly resource intensive. If you are on a shared host and you have a fair number of post it probably will not work for you.

  3. staipa
    Member
    Posted 1 year ago #

    I think at least one item should be able to do...
    disable all plugins at this time would be a disaster and I'll take days to restore

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    The populate process is optional. SWT will still work fine for you for new posts.

  5. staipa
    Member
    Posted 1 year ago #

    Yes, it's true. But it not work also with new posts.

  6. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Create a test site with the default theme, privacy set to public & no active plugins and try a test post from it.

    If the post is added to the tags blog then it's one of plugins you have active in the other site admin panels. From there, you can turn on one plugin at a time until you find the problem plugin.

    If the post does not go through then its something you have active across the network. If you can't afford to eliminate any of those then you'll have to find or develop another plugin to do your aggregating for you.

  7. staipa
    Member
    Posted 1 year ago #

    I'm stupid! :-D
    My sites in test are not public, plugin work fine!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.