WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Sitewide Tags Pages
Where are the posts? (32 posts)

  1. Angela
    Member
    Posted 2 years ago #

    Sorry if this sound stupid, but I just can't see where the populated posts are located. I checked the posts and the pages, but I don't see any new entries (and yes, I finished the installation as mentioned).

    Angela

    http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/

  2. Angela
    Member
    Posted 2 years ago #

    Anyone? I thought this should be pretty simply, just activate and go, right? Didn't really seem so now.

  3. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Did you go to the settings page and go through the setup/configuration screen?

  4. Angela
    Member
    Posted 2 years ago #

    I followed the installation procedure exactly, but the problem is, what's next? In the installation screen, it keeps mention of a tags blog, but I don't see any new blogs added or new pages, or new posts. So where is it? Where do I enable the feature? That's my question.

    Angela

    PS: Is there a shortcode associated?

  5. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    The admin screen is under Network Admin -> Settings menu.

  6. Angela
    Member
    Posted 2 years ago #

    I understand, but how do I display the posts. I have tried to populate the posts, but where are they shown?

    Angela

  7. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    What did you set for the tags blog? The main site?

  8. Angela
    Member
    Posted 2 years ago #

    yes, I did

  9. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Then the posts should be in the main site. Note that SWT skips hello world posts.

  10. Angela
    Member
    Posted 2 years ago #

    Well, then, how come that I don't see it. I mean, where should I expect to see it?

    Angela

  11. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    In the list of blog posts.

  12. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Are any of your sub sites public?

  13. Angela
    Member
    Posted 2 years ago #

    Yes, But like I mentioned in the beginning, I don't see any new blog posts.

  14. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Perhaps a link to your site might be helpful?

    Could you describe the steps you took when you installed it?

  15. Angela
    Member
    Posted 2 years ago #

    yes, my main site is located at http://www.centilin.com. Currently, I've just added a few posts from my blog site to the main site, and use them as front page titles using PHP short code. However, I'm not able to pull posts from the blog site, hence I would like to use this plugin instead.

    Angela

  16. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Have you written a new post on one of the subsites since you installed SWT?

  17. Angela
    Member
    Posted 2 years ago #

    Nope, and I don't see any new options when trying to write a new post either.

    Angela

  18. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    SWT doesn't add any new options when writing a post. Try writing & publishing a new post on a sub site then look at the tags blog.

  19. Angela
    Member
    Posted 2 years ago #

    Well, what do you mean by the tags blog?

    Angela

  20. iceq
    Member
    Posted 2 years ago #

    Hi Ron. Do I understand that the plugin will only duplicate NEW posts and ignore old, already existing ones?
    If Yes, isnt this pointless? Or else, how can I make the plugin duplicate into the new tags blog, the posts that are already posted in the sub-blogs?
    Also, in the options screen of the plugin, there is the Enabled tickbox in the very beginning. Under it, there is a field for putting the custom, dedicated sub blog for tags.. If I choose the option below, which says " Post to main blog".. Do I have to leave the field blank or what ?? The settings interface do lack lots of explanatory information.
    Now I am actually still dont fully understand what the plugin does. Does it pull the tags and display them on the main blog, and link each tag to the original posts in the sub blogs.. or actually duplicate all posts in the sub blogs to the main blog and duplicate their tags?
    In other words, does the plugin simply index the posts, or copy them to the main blog?? If it does COPY them, isnt this pointless too and only like burden on the server resources ??

  21. iceq
    Member
    Posted 2 years ago #

    Okay, to test it, I just created a new post in the very same sub blog "tags" that is supposed to contain the sitewide tags.. but nothing appeared, nor in the main blog neither in that tags blog itself (except from the post itself of course)..

  22. iceq
    Member
    Posted 2 years ago #

    UPDATE
    Okay, It seems I managed to solve it.
    I am using the plugin "Multisite Plugin Manager" .. with which I activate the plugins I install on my network (instead of doing so via the native plugins manager). I had to "ACTIVATE ALL" (for all blogs) the Site Wide Tags plugin, and only after that, and after hitting the "populate" button in the Sitewide Tags plugin, that the posts now appear in the main blog and the tags blog.
    But one thing.. it seems that it does indeed duplicate the posts, but shouldn't it simply link them ??

  23. iceq
    Member
    Posted 2 years ago #

    You dont have to answer my inquiries above, just posted them in a new post that also contains important feedback.
    THanx

  24. mallireddymanikyalareddy
    Member
    Posted 2 years ago #

    please anyone help me how to use WordPress MU Sitewide Tags

  25. mallireddymanikyalareddy
    Member
    Posted 2 years ago #

    how can i find the Network Admin -> Settings menu.please help me

  26. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    What version of WordPress do you have?

  27. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    @Iceq - Network activate (in Network -> Plugins) Sitewide Tags.

  28. mallireddymanikyalareddy
    Member
    Posted 2 years ago #

    i am using 3.3.1 i cant find sitewide tags in plugins area

  29. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    @mallireddymanikyalareddy - Did you install SWT? If so, where did you install it?

  30. mallireddymanikyalareddy
    Member
    Posted 2 years ago #

    i installed it on the main site searched for plugin installed but i cant see the plugin tab

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic