WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Sitewide Tags Pages
Post update performance (3 posts)

  1. jfreeby
    Member
    Posted 2 years ago #

    We have the Sitewide plugin Version 0.4.1.1 installed on WordPress 3.2.1

    This has been in place for a few months and we are replicating posts nicely, without any reported performance issues.

    Just 2 days ago an end user reported a performance issue in updating any post. It was taking in the range of 30 seconds to save an update to a post.

    This issue was not present for a separate WordPress Network that did not have sitewide tags activated (on the same WordPress install)

    We network disabled the sitewide tags plugin and performance improved dramatically when updating a post.

    I reactivated the plugin and expected bad performance, but performance remains great.

    Does anyone have insight into this issue? Is it possible that some value was reset when the plugin was deactivated and reactivated.

    http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Is it possible that some value was reset when the plugin was deactivated and reactivated.

    No, nothing is reset on activation. Did you turn off any other plugins on either the source site or the tags blog?

    How many posts are in your tags blog?

  3. jfreeby
    Member
    Posted 2 years ago #

    Thanks for the response.

    I did not turn off any other plugins on either the source site or the tags site.

    We have approximately 350 posts in the tags site.

    It sounds like this has not happened to other users. Unless you have other suggestions, I'll keep monitoring things and let you know if it happens again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic