WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Sitewide Tags Pages
Only posts from my main blog shows up under /tags/ blog (4 posts)

  1. inspacelounge
    Member
    Posted 3 years ago #

    I installed the Sitewide tags plugin on my WP 3.0 MU install and then network activated it so that posts from all blogs under this installation would be shown on the Tags blog.
    However, when I post on any of the blogs other than the main one, nothing happens on Tags. Only when I post on the main blog are the posts carried over to tags.

    What can I do to fix this?

    The structure is like this:

    domain.com/main
    domain.com/main/sub-blog1
    domain.com/main/tags/

    Any ideas?

    http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/

  2. BlaM4c
    Member
    Posted 3 years ago #

    Haven't tried the specific plugin, but it looks as if many tags related plugins are broken with Version 3.0.

  3. inspacelounge
    Member
    Posted 3 years ago #

    That is what appears to be the case to me, however andrea_r has recommended the plugin to me and many others using WP3 and he or she seems to have a great knowledge on WP. So maybe it's just a matter of changing some code?

  4. It has to go in the mu-plugins folder.

    the posts it is pulling from have to be public, not private.

    (it's unrelated to any tags issue, it's just the name of the plugin)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic