WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Sitewide Tags Pages
Doesn't work (4 posts)

  1. katinkaspirituality
    Member
    Posted 2 years ago #

    I've installed the plugin, enabled it sitewide on an old multiblog install that used to run buddypress.

    According to the instructions the next step is to go to the 'global tags' option under network admin. I follow the instructions there but nothing works. It just doesn't remember any of my instructions. I've tried working with it's default instructions - no luck either. The 'tags' blog that ought to be created returns a 404.

    http://mystic-minds.net/

    http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Sorry, this thread did not show up on my feed.

    What version of WordPress do you have?

  3. Graham Miln
    Member
    Posted 1 year ago #

    I am seeing this problem as well. I am using WordPress 3.4.2.

    A few attempts to change settings in /wp-admin/network/settings.php?page=sitewidetags and selecting "Update Settings" results in a page refresh but the changes are reverted.

    Then it appears to take hold but "Populate Posts" results in the following error:

    Fatal error: Cannot use object of type WP_Error as array in /[redacted]/wp-content/plugins/wordpress-mu-sitewide-tags/sitewide-tags.php on line 195

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Try deactivating all your other plugins. One of them is causing an error.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic