WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
[resolved] Tools > Domain Mapping Not Displaying (9 posts)

  1. mc_marie
    Member
    Posted 1 year ago #

    I first started with WP version 3.4.2, but after reading the plugin is not compatible past 3.3.2 I downngraded and tried it again.

    The plugin is network activated, but the tools submenu isn't showing up at all for any of the users. Please advise or provide an update to the plugin that resolves this issue.

    Thank you in advance!

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    You cannot map a domain to the main site. Add a subsite and look for the user mapping screen under Tools on the subsite.

  3. mc_marie
    Member
    Posted 1 year ago #

    That's what I was trying to do...in which the problem lies.
    The user mapping screen doesn't appear in the Tools menu in the subsite.

  4. drokkon
    Member
    Posted 1 year ago #

    If I'm understanding you right, there is an option under "Settings > Domain Mapping" in your Network Admin that turns the mapping page at the user level on and off.

  5. rossiback
    Member
    Posted 1 year ago #

    Yes, i am having the same problem, The user mapping screen doesn't appear in the Tools menu in the subsite, at the super admin there is Settings > Domain Mapping also Settings > Domains. at the both site or subsite there is not even option to set primary domain?
    I'm using subdomain option!
    Again, I have add 2 extra sub sites and the system still says i have 1 site and if i clink on the sub site dashboard i get error, can't find the server!

  6. mc_marie
    Member
    Posted 1 year ago #

    I also found the Domains panel under Network Admin > Settings.
    That was where we were able to set up a domain map for a sub-site (you'll need to know the id of the sub-site you want to set it for).

    The problem we had after that was the correct settings for the hosting account. Had to have a system admin go in and set "Website matches all subdomains" to "yes" (on PHP myAdmin).

  7. rossiback
    Member
    Posted 1 year ago #

    @mc_marie, Please can you work me through? I have login into admin > PHPmyadmin > 47 tables> next? Where next do i need to clink and find Website matches in order to turn it to yes for all subdomain?

  8. rossiback
    Member
    Posted 1 year ago #

    Please, help if you knows answer to my question

  9. mc_marie
    Member
    Posted 1 year ago #

    @rossiback

    I am not typically in PHP myAdmin, so this is just a guess... I think it's under Settings (Configurations?) > Website Settings (options?)

    Best of Luck! Start a new thread if you're still having trouble and just reference/link to this one so hopefully you'll get new hits since this has been marked "resolved"

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic