WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
New Sites not being mapped (5 posts)

  1. olag507
    Member
    Posted 1 year ago #

    Hello,

    Currently I'm running the plugin on a wordpres 3.4.1 on a cpanel hosted on godaddy.

    I have successfully created 3 sites (plus the base one), 2 of them being paked domains, and one being a sub domain.

    Now I'm trying to create a fourth site, everything seems fine, until I try to create its domain mapping. For some reason when I create a domain mapping to the new subdomain, the site will redirects me to the base site.

    I have tried recreating the site from the network admin but nothing, any idea of what could be happening?

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. simonhayre
    Member
    Posted 1 year ago #

    I to am having the same issue, newly installed wordpress 3.4.1.
    I've got a few blogs, just can't use this plugin. I'm guessing it's a version issue?

  3. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    @simonhayre - the original poster is having a issue with his Godaddy domain hosting. Do you mean that you have GD hosting as well?

    I've never worked with GD hosting so I can't offer any assistance with the original poster's issue.

  4. simonhayre
    Member
    Posted 1 year ago #

    Actually, got it working just a few hours ago.
    It was a user issue for me, I hadn't got the settings right.
    All good now, cheers Ron.

    Simon

  5. simonhayre
    Member
    Posted 1 year ago #

    And no, it wasn't a Go Daddy setup.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.