WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
[resolved] Failed to load resource. (6 posts)

  1. Justin Kopepasah
    Member
    Posted 1 year ago #

    Plugin Version: 0.5.4.2

    I am getting an error in the console for users that are not logged in. This error

    GET http://main-site.com/?dm=dfd8e9681e8ff98b1c3dcb331153fbe9&action=load&blogid=5&siteid=1&t=251345618&back=http%3A%2F%2Fprimary-domain.com%2F 403 (Forbidden)

    This error occurs for all my primary domains on the network.

    Any idea what is causing this?

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Something in your server config is giving you the 403.

  3. Justin Kopepasah
    Member
    Posted 1 year ago #

    What would be the best method to troubleshoot this issue?

  4. Justin Kopepasah
    Member
    Posted 1 year ago #

    Also, why does this only occur while not logged in?

  5. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    That URL is used by DM just a user logs in.

    If it's appearing elsewhere on your site you may have a plugin conflict of some kind.

    If it's appearing in your error logs I suggest research the IP addresses associated with the request.

  6. Justin Kopepasah
    Member
    Posted 1 year ago #

    Figured out that the problem was indeed my host. They had created a wildcard domain for my main site that seems to become corrupted. I since had them delete the wildcard domain and allow me to create and manage my own.

    Thanks for you help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic