WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
domain #2 links not pointing to domain #2 (5 posts)

  1. Thorndy
    Member
    Posted 3 years ago #

    So I just installed this plug-in over the weekend and got it working only half way. If I go to domain #2 it shows me my 2nd wordpress blog. That's fine. But when I click on any of the links in the menu or page post, it goes to domain-1.com/blog2/menu-item not domain-2.com/menu-item am I doing something worng? It doesn't seem to make any difference how I have the options to this plug-in setup. Same no matter what. I'd even be happy with domain-2.com/blog2/menu-item at this point.

    Thanks for any help you can give.

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. You should have the "primary domain" checkbox checked when you mapped the blog under the Tools menu of the sub-blog.

  3. Thorndy
    Member
    Posted 3 years ago #

    I fixed it. I didn't have the domain_mapping.php file in the right folder because I installed it automatically. It was put in the /wp-content/plugins folder instead of /wp-content/mu-plugins.

    However now I get a message that says...

    Warning! Primary domains are currently disabled.

    do I need to worry about this? Doesn't seen to mess with anything.

  4. Go under the Super Admin -> Domain mapping menu. I think there's a setting there,

  5. searchmaster
    Member
    Posted 3 years ago #

    super admin ->domain mapping
    option 5 - untick the "disable primary domain check"

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic