WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress Mobile Pack] Comments on Pages (3 posts)

  1. dennisstevens
    Member
    Posted 4 years ago #

    I just uploaded the Mobile Pack on my website. I am using a number of static pages. The comments block shows up on the bottom of the static pages on the mobile but not in the desktop browser. How can I eliminate comments on static pages but enable them on blog posts.

    http://www.dennisstevens.com

    Thanks,

    Dennis

    http://wordpress.org/extend/plugins/wordpress-mobile-pack/

  2. jamesgpearce
    Member
    Posted 4 years ago #

    Hi Dennis,

    You can toggle comments on or off for pages in the WordPress admin for each page.

    It should say 'allow comments' with a checkbox.

    My guess is that your desktop theme never displays the comment box, even when that is enabled (so you don't see it).

    However the mobile theme will obey your choice. If you want to disable comments on a given page or post, just uncheck that box. The mobile page will then say something like 'Comments are closed for this post.' at the bottom.

    I hope that's helpful & sufficient.

    Thanks
    James

  3. paulpapadimitriou
    Member
    Posted 4 years ago #

    Hi there,

    it seems I've got the same issue, but it might be due to an external commenting system.

    I've turned off commenting on my main WP admin and comments still appear on the mobile version of the website.

    Now, since I'm using JS-Kit ECHO, there might be something there.

    Is there a way to completely turn off commenting from the mobile version of the site (i.e. they don't show at all)?

    Thanks,

    Paul.

Topic Closed

This topic has been closed to new replies.

About this Topic