WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Mobile Edition
Error Message When Adding Plugin To WP 3.0.1 (8 posts)

  1. Kmackaz
    Member
    Posted 4 years ago #

    Just discovered this awesome plugin after discovering the need to get my websites "mobile ready". I followed the installation instructions found with the plugin (http://wordpress.org/extend/plugins/wordpress-mobile-edition/installation/):

    1. Drop the wp-mobile.php file in your wp-content/plugins directory
    2. Drop the carrington-mobile-(version #) directory in your wp-content/themes directory
    3. Click the 'Activate' link for WordPress Mobile Edition on your Plugins page (in the WordPress admin interface)

    ...I get the following error displayed after the Mobile Edition plugin is activated..

    The plugin generated 480 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    Why is this error message showing and will it affect the performance of the plugin? Anything I can do to fix it?

  2. jonhjonh3000
    Member
    Posted 3 years ago #

    Hi Kmackaz,

    getting the same error, after following the same step.
    Except my error message says "450 characters", instead of 480.

    Haven't tried to display the site on a mobile device yet, will see if there is an impact and if i can find a fix.

  3. Clumber
    Member
    Posted 3 years ago #

    I was having the same problem.
    Solved by changing to WordPress Mobile Pack plugin which is working well right out of the box.

    Try that.

  4. seanjuan73
    Member
    Posted 3 years ago #

    I am also having the same issue.

    Mine happens to on a brand-new install of WordPress 3.0.1 Installed Sept. 30th, 2010.

    Also, Mine says "440 characters", instead of 450 or 480.

    Any other solutions, other then using a different plugin?

  5. emilybennett
    Member
    Posted 3 years ago #

    Hi,

    I'm having the same problem too. Does anyone have any ideas how to fix this???

    Emily

  6. seanjuan73
    Member
    Posted 3 years ago #

    Well, I am guessing the author of the plug-in either:
    A) Does not care or
    B) Does not pay attention to questions about their plug-in. (again, does not seem to care)

    SO like Clumber said, try "WordPress Mobile Pack". It is working for me and seems to have a lot less issues.

    Here is the link to the WordPress Mobile Pack plug-in:

    http://wordpress.org/extend/plugins/wordpress-mobile-pack/

  7. jdblundell
    Member
    Posted 3 years ago #

    Having some issues related to my add new post page.

    Deactivated all my plugins and received a similar error (except 508 characters) when I reactivated this one.

    I'm guessing it's related to extra blank lines of code at the end of a PHP file.

    Unfortunately it doesn't appear to change/fix my other issue to deactivate or reactive the plugin.

    But I'll be checking out WordPress Mobile Pack either way. Thanks for the heads up.

  8. Mick1
    Member
    Posted 3 years ago #

    I’d like to see is an option to disable the ‘Return to Mobile Edition’ link at the end of posts. I understand why it’s there, but I have a separate button on my main page to use the mobile theme so it is repetitive for me and I delete this line of code in the php file on each update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic