WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Whole site SSL does not work (2 posts)

  1. LucMercx
    Member
    Posted 2 years ago #

    I have changed the address (home URL) to https. However the whole menu is http. So my homepage is secure, the rest of the site is http...

    I can enable the secure post on my pages and posts but my custom post type cannot be enabled as the box is missing. That's why I enabled the whole site should be secure.

    I have two options to fix it
    - check on all pages that it is a secure page, no problem but then I would like to know how I can enable the box on the custom post types pages en posts
    - I'd rather would like to know why the whole page https is not working?

    Thanks

    http://wordpress.org/extend/plugins/wordpress-https/

  2. cdndancer
    Member
    Posted 2 years ago #

    Did you ever find a solution? I'm having the same problem with regard to custom post types not displaying the secure post option box.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.