WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
White pages after plugin activated (4 posts)

  1. carrly
    Member
    Posted 1 year ago #

    Once I install this plugin (I've tired several versions and disabled all other plugins), either my wordpress dashboard display is wonky - shoved to the left side of the page, OR i go to my "pages" tab, click on a page and it goes blank and doesn't load.
    Any ideas?

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Delete the plugin from the WordPress Dashboard and install the latest version. Let me know if the issue persists.

  3. moulin
    Member
    Posted 1 year ago #

    Dear Mvied,

    On this issue:

    I run a simplethemes template on everything latest version except WPHTTPS.
    My host is nine.ch with every upgrade you can think of and maximum hard- and software facilities which I can largely manage myself too.

    Over the past year or so I have had to revert back to version 1.9.2 as it is the one version that gives me the least problems.
    The SSL works fine.

    This version 1.9.2 gives me a single problem.
    it conflicts with wp-admin/admin.php?page=s2_tools
    This is Subscribe2.

    Every later version gave the additional problem of not being able to access 'Pages' from the dashboard. Accessing from the Edit bar on the frontside is no problem.
    Hence one problem is better than 2, thus 1.9.2 favored.

    I can see the many upgrades you have worked on and I would love to donate to a flawless piece of kit.

    The latest version also removed the SSL tick box on individual pages.
    Hence 3 problems instead of 1.

    Having checked plugin conflicts I cannot find any logic with this problem as none of the other plugs conflict with any other. WPHTTPS has gone downhill for me since 1.9.2 and frankly your competition in the free domain works better but lacks support.

    I cannot give you the domain for security reasons.
    If you give me a link to a form where I can reach you we can talk direct. Including encryption.

    If you have questions as regards the above or need specific detail about the active plugins on my site let me know.

    Hope to hear

    Ed

  4. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Have you checked your error logs when you get a white page on 'Pages'? It sounds like you're hitting PHP's memory limit.

    As for the disappearing box, I have no clue. Check the file permissions to make sure all the plugin files are readable by the web server. That's all I can think of.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic