WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Too many redirects in buddypress (5 posts)

  1. Arne
    Member
    Posted 1 year ago #

    Hi,

    I am using a site with buddypress, the issue I am having, is that I am getting the too many redirects error in buddypress only when I start going into the buddypress sublevels. What I mean by that is:

    https://homepage.com/buddypress_installation_folder/ ➔ works
    https://homepage.com/buddypress_installation_folder/members, activities, and so on ➔ works
    https://homepage.com/buddypress_installation_folder/members/member1 ➔ too many redirects.

    Do you have an idea what might be the problem?

    Thank you so much for your help.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. thinkero
    Member
    Posted 1 year ago #

    I have the same issue, any feedback?

  3. Arne
    Member
    Posted 1 year ago #

    Hi thinkero,

    I could not find a solution to that issue. I settled for less security and just had the login and registration page going through https.

    Cheers,
    Arne

  4. thinkero
    Member
    Posted 1 year ago #

    Hi @Arne,
    How do you redirect to Http after a SSL login?

    In my case, after a SSL login, the user remains on https. So, my pages are available both on http and https. When I create redirections with WordPress HTTPS plugin or Yoast function (described here http://yoast.com/wordpress-ssl-setup/) I'm getting "Too many redirects" errors in Buddypress profile links.

  5. Arne
    Member
    Posted 1 year ago #

    Hi thinkero,

    I am using the http://wordpress.org/extend/plugins/wordpress-https/ plugin with the "Force SSL Administration" option enabled and "Force SSL Exklusive" disabled.

    In the general wordpress settings I have set the wordpress url and the website url to be https://example.com/

    I hope that helps.
    Arne

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.