WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
This is the best SSL plugin (2 posts)

  1. Gaperville
    Member
    Posted 2 years ago #

    I have my whole site under SSL and my site can't work using Internet Exploder. I use FF of course and everything works perfect.

    This plugin prevents that annoying pop-up from using my Gmap plugin. Now the maps can show on IE. I do have to block certain widgets that hide from IE users too!

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Gaperville,

    Yeah, unfortunately you need a Google Maps API Premier account to use a Google Map on your site that runs over HTTPS. Your only option is to remove them from your secure pages.

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic