WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Site cannot be accessed after plugin is enabled (2 posts)

  1. ngentile@gmail.com
    Member
    Posted 2 years ago #

    Ok, I have my site certificates in place and installed correctly. I can access the site as long as my webserver is set to accept calls on port 80 and 443 for this site without this plugin enabled. If I enable the plugin and set the webserver to only accept calls on 443 then the site gives me a 500 internal server error. When I set it to accept calls on both ports the site comes up https but I get the partial encryption error. (keep in mind that I can only do this with the https plugin disabled.) I did the console check in chrome and I found that the errors stem from my media, logos, etc on the page. I checked the media URL's that are coming up in error on my wordpress and their URL's are coming up with the https designation in their URL. Every item in my media library has been updated to https yet they still come up with errors. I have tried going into the general settings of the blog and adjusting the site settings for https and this did not help. Please advise me on what I should do. My certificate on the site is coming up as registered and authenticated. Thanks in advance.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    I just pushed out version 3.0 which may or may not fix the issues you were having. Please try updating and let me know if you need any help.

    Sorry for the late response. I have not had time to support the plugin for a while now. Since I just pushed out 3.0, I'll be keeping an eye on the support forums to fix any bugs that arise.

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic