WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
shared certificate on hostgator (6 posts)

  1. UMdB
    Member
    Posted 2 years ago #

    Hi all,
    I'm tring to configure this plugin but no way to make it work.
    At the moment the situation is
    sitename: blabla.com
    secure site: secure123.hostgator.com/~username/
    on filesystem ftp://ftp.othername.com/blabla.com/

    sincerly there is not much to configure on the WP plugin page.

    I've set as SSL Host : secure123.hostgator.com/~username/blabla.com/

    Setting just for test the flag HTTPS Front Page I get the "This is somewhat embarrassing, isn’t it?" page.

    Could you help me pls

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    I just pushed out version 3.0 which may or may not fix the issues you were having. Please try updating and let me know if you need any help.

    Sorry for the late response. I have not had time to support the plugin for a while now. Since I just pushed out 3.0, I'll be keeping an eye on the support forums to fix any bugs that arise.

    Thanks,
    Mike

  3. UMdB
    Member
    Posted 2 years ago #

    Hi,
    Just to do not disable all the site I did a test only on one page.
    using the flag "Force SSL Exclusively"

    the article is set to force ssl

    but it seems not working.

    Can I do something to investigate on it?

  4. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Do the links to that page appear to be secure?

  5. UMdB
    Member
    Posted 2 years ago #

    from the homepage, if I click the title of the post I've set to the force ssl I get the wrong link

    from
    http://www.unmaredibolle.eu
    I'm redirected to

    https://secure1106.hostgator.com/~lmutti/unmaredibolle.eu/curiosita4-minuti-di-relax

    As you can see there is a missing slash between the category ad the title.

  6. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Hey UMdb,

    This issue should be fixed in the most recent version. Please update and let me know.

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic