WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Setup Problems - Site URL change? (2 posts)

  1. kevbikemad
    Member
    Posted 2 years ago #

    I am having problems getting this Plugin setup at all. When I click Force SSL Admin, it basically breaks my WordPress Admin - I get 404 Error. I must login to WordPress again.

    Then I check on the Plugin and it is not setup / .

    The only thing I can think is maybe it is becaue I have NOT changes the WordPress URL in the Settings>General to:
    https from the current http

    Do I need to do that first before setting up this Plugin? Or does that even effect if the Plugin with work?

    One other odd thing is the first time I activated the Plugin, it showed the three options to select, but now it does NOT show the "HTTPS Front Page" that option is not there at all...

    I am tentative about changing the URL in the settings and completely breaking my site.

    Thanks for any help.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    I just pushed out version 3.0 which may or may not fix the issues you were having. Please try updating and let me know if you need any help.

    Sorry for the late response. I have not had time to support the plugin for a while now. Since I just pushed out 3.0, I'll be keeping an eye on the support forums to fix any bugs that arise.

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic