WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Replaces the "Log in to reply" link with the login url (1 post)

  1. Jayce
    Member
    Posted 1 year ago #

    WordPress HTTPS 3.1.2 is causing the "Log in to reply" link on comments to be replaced with the login url.

    Steps to reproduce:

      1. Install WordPress 3.4.1
      2. In Settings > Discussion, check "Users must be registered and logged in to comment"
      3. Uncheck "Comment author must have a previously approved comment"
      4. Click Save Changes
      5. Log out. Go to a post's page showing a comment. Notice the "Log in to reply" link.
      6. Log in.
      7. Install and activate the plugin WordPress HTTPS 3.1.2
      8. In HTTPS settings, check "Posts and pages without Force SSL enabled will be redirected to HTTP."
      9. Click save changes.
      10. Log out.
      11. Go to a post page with a comment.
      12. Notice that where the "Log in to reply" link should be there is only a url to the log in page followed by a doublequote.
      13. Log in, deactivate WordPress HTTPS, log out.
      14. See that the "Log in to reply" link now appears correctly on a comment.

    Can this be investigated?

    Thanks for this plugin.

    http://wordpress.org/extend/plugins/wordpress-https/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic