WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
plugin not displaying in settings (2 posts)

  1. cosgrovedent
    Member
    Posted 2 years ago #

    Hi Mike,
    WordpressHTTPS was installed via the admin interface on dev.theengineroom.org without issue. After selecting force https admin, we received the multiple redirect error mentioned above. Before addressing this as described above, the plugin was removed and reinstalled via ftp, without being activated.
    The redirect error the ceased appearing (after a time, though this is unsure), but the plugin does not appear under settings. When attempting to delete the plugin in order to reinstall, I was asked for my server password, which was not accepted.
    When attempting to install, this brought us to the multiple redirect error described above (@ https://dev.theengineroom.org/wp-admin/plugins.php?action=activate&plugin=wordpress-https%2Fwordpress-https.php&plugin_status=all&paged=1&s&_wpnonce=73cefe4be9), but the wp-admin was still available otherwise.
    I am wondering if this requires clean up in the database and other areas of the file directory? Very much hope that we can do a clean reinstall and use this plugin.
    Thanks, c

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    I just pushed out version 3.0 which may or may not fix the issues you were having. Please try updating and let me know if you need any help.

    Sorry for the late response. I have not had time to support the plugin for a while now. Since I just pushed out 3.0, I'll be keeping an eye on the support forums to fix any bugs that arise.

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic