WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Plugin installed but lock icon does not appear. (3 posts)

  1. schmedia@aol.com
    Member
    Posted 2 years ago #

    I have installed a valid SSL cert on an account with a dedicated IP, on my own server. Cert is single site (not wildcard) for mighty-little-websites.com (no 'www' prefix).

    I've installed WordPress HTTPS, configured as follows:
    SSL Host: mighty-little-websites.com
    Port: 443
    Force SSL Exclusively: CHECKED
    Force SSL Admin: CHECKED
    HTTPS Front Page: UNCHECKED

    I've configured the following page to Force SSL, but the lock doesn't show:
    https://mighty-little-websites.com/contact-mlw/

    Any insights? What am I doing wrong here?

    Best regards,
    Benjamin Barnett
    MightyLittleWebsites.com

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Benjamin,

    You've got two absolute file references in this stylesheet: https://mighty-little-websites.com/?custom-css=1&csblog=1&cscache=5&csrev=34

    Change them to relative URL's like this: /wp-content/uploads/2011/11/n01-1.jpg

    Thanks,
    Mike

  3. schmedia@aol.com
    Member
    Posted 2 years ago #

    Mike,
    I love you soooooooo much.

    Thanks and happy holidays,
    :B

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic