WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Plugin causing post editing to not work (2 posts)

  1. ScooterMarie
    Member
    Posted 2 years ago #

    Last week this plugin started causing my post editing function to work improperly. When in "Visual" mode, I see nothing in the body of the post; just blank white space. I can see the code in "HTML" mode, but none of my editing changes take effect. Then once I'm in HTML mode and try to switch back to Visual, I can't even get back to it. None of the editing buttons show up across the top of the editing area either. Once the plugin is deactivated, though, all editing functions come back fine.

    It also kicks me out of my site at random times as I'm switching pages, forcing me to log back in. That gets pretty annoying.

    Thanks.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    If something on the screen isn't working correctly, there's generally an error in your browser's console that will give you some indication as to what's going on. Post any errors you see there, here.

    As for randomly logging you out, you're going to have to post specific examples of the URL you were on and what URL you went to when you were logged out. WordPress is logging you out, not the plugin. There is probably a reason for it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.