WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Not sure why it broke (3 posts)

  1. staze
    Member
    Posted 2 years ago #

    WordPress https was working great for weeks/months since I got some help, but it just broke yesterday with using force ssl admin. For some reason, when I hit login on the login page for wp-admin, it redirects back to www rather than my ssl host that it was already on.

    normal host: http://www.example.com
    ssl host: ssl.example.com

    I have a redirect in htaccess to redirect http://www.example.com/wp-admin to ssl.example.com/wp-admin (and this has worked great for months), but starting yesterday, I saw that the CSS isn't loading on the wp-admin login page anymore. Then when I click login, it redirects to https://www.example.com, which doesn't exist. The only https host is ssl.example.com

    Thoughts?

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Hey staze,

    Try updating to the most current version and see if the problem persists. Let me know.

    Thanks,
    Mike

  3. staze
    Member
    Posted 2 years ago #

    Mike,

    That seems to have worked. In fact, I don't need the htaccess hack anymore it seems, as "force ssl admin" option in seems to work. Without that, I was just getting weird results.

    Cool, thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic