WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Loading Plugin - memory exhausted? (9 posts)

  1. Mark2711
    Member
    Posted 2 years ago #

    Have a ssl certificate and now, finding issues with using https: with wordpress

    Have loaded plugin as recommended adding to plugin directory through wp-content.

    HTTPS is set in sidebar - not sure what settings should be set, since I've used documentation (Help) to understand most wordpress settings so far, and unfortunately I couldn't find info

    When opening site from Dashboard, changes to hhtps://my website, and the following message comes up, Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 86 bytes) in public_html/wp-includes/cache.php on line 503

    Changing settings under HTTPS plugin doesn't change outcome

    Can't open any pages with https

    HELP - Welcomed

    Mark

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Your PHP memory limit is 32MB. You need to talk to your host about increasing the limit.

  3. Mark2711
    Member
    Posted 2 years ago #

    Have increased memory size of php to 1026mb with host

    General settings for Site & Home have been left as http://website

    HTTPS plugin - has been left at default settings

    When going to checkout the site changes to https automatically and the following info comes up "Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 82 bytes) in /home2/xquizitb/public_html/wp-includes/cache.php on line 503"

    I assume increasing memory would have resolved this problem, am I missing something????

    Regards Mark

  4. esmi
    Forum Moderator
    Posted 2 years ago #

  5. Mark2711
    Member
    Posted 2 years ago #

    PHP memory has been increased to 1026mb via host, still with no result.

  6. Mark2711
    Member
    Posted 2 years ago #

    error message still = Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 78 bytes) in /home2/xquizitb/public_html/wp-includes/cache.php on line 503

  7. Mark2711
    Member
    Posted 2 years ago #

    I can see php file has been increased through my C panel

  8. Mark2711
    Member
    Posted 2 years ago #

    Has been resolved with settings changed at Host

  9. SUISSAC
    Member
    Posted 1 year ago #

    Hello,
    Can you tell me about the setting changed at host please?
    I get this issue to! :/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic