WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
little Problem with shared SSL (2 posts)

  1. computersalat
    Member
    Posted 2 years ago #

    Hi,

    I'm using it with this combo:
    wp install into vhost:
    FQDN: http://www.mysite.de
    Doc-Root: /srv/www/vhost/mysite/html

    shared ssl with vhost:
    FQDN: ssl.domain.net
    Doc-Root: /srv/www/htdocs
    and here a link: cs-wp -> /srv/www/vhost/mysite/html

    Plugin settings:
    Internal HTTPS Elements: On
    External HTTPS Elements: Off
    Bypass External Check: Off
    Disable Automatic HTTPS: On
    Force SSL Exclusively: Off
    Shared SSL: On
    Shared SSL Host: https://ssl.domain.net/cs-wp
    Force Shared SSL Admin: On
    HTTPS Front Page: Off

    everything seem to be fine, despite of deleteing a plugin:
    I get "File not found"

    Apache error.log is telling:
    File does not exist: /srv/www/htdocs/cs-wp/cs-wp, referer: https://ssl.domain.net/cs-wp/wp-admin/plugins.php?action=delete-selected&checked%5B0%5D=shar
    ed-ssl%2Fsharedssl.php&plugin_status=all&paged=1&s&_wpnonce=4891f99276

    as you can see there is a "doubling" of the "link" (cs-wp).

    Cheers
    Chris

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Chris,

    That's pretty strange. I don't see anything in your setup that would cause an issue. It seems like the issue is in the Apache config or something since the actual URL to disabling the plugin appears correct. I don't really have any other ideas off the top of my head.

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic