WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Kitchen Sink Working With Your Development Version (7 posts)

  1. Josien
    Member
    Posted 1 year ago #

    Hi Mike,

    I've been following the Plugin causing post editing to not work and Visual Post Icons not showing threads because my Kitchen Sink all of a sudden wasn't working either.

    Since I couldn't find if anybody tested the development version with the pushed update as you suggested I tried it myself and it works! Switching between HTML and visual editing is working again and Kitchen Sink is showing up nicely in visual editing mode.

    So thanks and hope you'll keep the changes you made in the development version in the the plugin's update.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    I believe I fixed this last night when another user pointed out that the drag and drop functionality in Appearance > Menus wasn't working. That allowed me to fix a bug that could have easily broken other admin pages.

  3. lesb55
    Member
    Posted 1 year ago #

    Yep, previous dev. version disabled 'add link' in the visual editor.
    Latest development update fixed that.

    One thing different with this version:
    If I have 'Force SSL Exclusively' (Any page that is not secured via Force SSL or URL Filters will be redirected to HTTP) checked, this actually makes my SSL pages not able to load HTTPS.

    If I have this unchecked; SSL pages load HTTPS like they should, but then stay on HTTPS when you go back to the other pages.

    Thanks for continuing to improve the plugin Mike!

  4. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Do you mean SSL Pages as in pages you've secured with the Secure Post checkbox?

  5. lesb55
    Member
    Posted 1 year ago #

    If I have 'Force SSL Exclusively' checked; this actually makes my SSL pages not able to load HTTPS.

    Yes, the pages with 'Secure Post' checkbox - checked

  6. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Well, it's working for me. Make sure you pull the latest development version. If that doesn't work, I can take a look if you'd like.

  7. lesb55
    Member
    Posted 1 year ago #

    Sure Mike,

    I did re-download the latest dev version and re-tried (same).

    I have reactivated your access credentials (sent to your email: Sunday, 22 July 2012 11:05 AM).

    This is our LIVE site, so be sure to activate 'JF3 Maintenance Redirect' plugin before installing/trying latest WordPress HTTPS Development version.
    I have the previous version currently installed (which works OK, but disables some of the visual editor features in WP admin)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic