WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
iframe produce with new 3.x.x plugin an certificate error (2 posts)

  1. Andyt8
    Member
    Posted 2 years ago #

    Hello,

    I have found a further problem with the new 3.x.x plugin for me. With 2.0.4 no problems. All forced https pages looks normal.

    If I do an upgrade to the newest version, I get a certificate error on one wordpress website. This page is forced by SSL and includes an iframe with a status update view (TeamSpeak Server) from an other php file. That php file is also opened through https. However IE and some other web browser shows after the upgrade to 3.0.3 an error message and no status update.

    At the moment I changed back to 2.0.4, because there still other erros for me (for example missing RSS Feed...)

    In this case I mean the following page: https://www.blackseals.net/teamspeak

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Andyt8
    Member
    Posted 2 years ago #

    Still the same for me with 3.0.4.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic