WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] https working in Firefox but only partially encrypted in Google Chro (3 posts)

  1. dtrickky
    Member
    Posted 2 years ago #

    Hi there,

    I'm having trouble getting a full encryption on my page using Google Chrome. So far, I've removed google adsense and a video player which were causing issues for the pages which are supposed to be secure (which fixed the SSL problems in Firefox), but this still isn't securing the page for Google Chrome.

    I cannot find any warnings in the developer console for Chrome, so I'm at a loss for what the problem is. Perhaps pulling in JS in the footer? I'm not sure, just a hunch.

    One of the pages I'm having trouble with can be found here... https://s128727.gridserver.com/membership-signup/
    Any help would be appreciated,

    Andrew

    http://wordpress.org/extend/plugins/wordpress-https/

  2. dtrickky
    Member
    Posted 2 years ago #

    It seems that clearing Chrome's cache and restarting the browser caught it up to speed, and everything seems to be working fine now.

    Thanks for a great plugin.

  3. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Andrew,

    I know if you simply open a new tab it will clear the cache. I really need to add that to the FAQ. Thanks for posting your solution.

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic