WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Custom permalink and SSL (4 posts)

  1. romain67
    Member
    Posted 2 years ago #

    Hi,

    I use WordPress-https for force SSL in one page and one category. It don't work when i use a custom permalink structur (like /%category%/%postname%).

    I know there is multiple issue for this bug and WordPress-https is not responsible (i have already try other solution for the same result).

    I don't know really if i work on private or shared SSL, but this is not the issue here.

    Is there any solutions for redirect manualy the page in question?

    I have tried to edit the .htaccess but I not found the right syntax.

    Thanks for your answer

    (and sorry for my bad english)

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Hey romain67,

    If you're getting 404 errors on pages when using permalinks, you'll have to disable permalinks in order for it to work. As far as I know, that's the only way to get it to work. Either that, or using a different SSL Host. Does that answer your question?

    Thanks,
    Mike

  3. David
    Member
    Posted 2 years ago #

    I just saw this thread and wouldnt of created another if I can just ask here where I go to disable permalinks. Thanks

  4. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    Hey lutchenpc,

    I've answered your question here.

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic