WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Conflicts with Slideshow Gallery, after update (6 posts)

  1. nyladenise
    Member
    Posted 1 year ago #

    I am using Slideshow Gallery plugin. After the latest update for this SSL plugin, my slideshow does not work correctly. The only way I can get it to function is by disabling the SSL plugin. Does the SSL plugin somehow modify the javascript for the Gallery? Does it change a path or modify the code somewhere? Does it make something https that shouldn't be?

    They were playing nice together before the latest update. What can I do to fix this?
    It is necessary for me to have a payment page encrypted with SSL, so any help would be appreciated.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Another user recently reported an issue that could cause issues with JavaScript. The plugin modifies file paths that are referenced in the JavaScript and it's removing quotes from the end of those paths. That could cause JavaScript syntax errors. Working on it now. :)

  3. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Just to be sure, could you tell me if there are any errors in your browser's console when this happens?

  4. nyladenise
    Member
    Posted 1 year ago #

    Thank you for your response.
    Found this in the console, that seems to support what you indicated in your first message:

    Warning: Found unclosed string ''http://colonialdjs.com/wp-content/plugins/slideshow-gallery/css/gallery-css.php?resizeimages=Y&width=564&height=379&border=&background=&infobackground=%23000000&infocolor=%23FFFFFF&wrapperrand=s30w&wrapperid=slideshow-wrapper-s30w&thumbwidth=100&thumbheight=75);'. Expected URI in @import rule but found 'url('http://colonialdjs.com/wp-content/plugins/slideshow-gallery/css/gallery-css.php?resizeimages=Y&width=564&height=379&border=&background=&infobackground=%23000000&infocolor=%23FFFFFF&wrapperrand=s30w&wrapperid=slideshow-wrapper-s30w&thumbwidth=100&thumbheight=75);''.

  5. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Updating to the latest version should fix this issue. Please let me know.

  6. nyladenise
    Member
    Posted 1 year ago #

    Working great now; thank you so much.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic