WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
3.2 removes the "/" before wp-login.php (4 posts)

  1. fwchapman
    Member
    Posted 1 year ago #

    Mike, thanks for the latest version of your plugin! From the changelog, it looks like you did a lot of good work in this release.

    I encountered a small problem while testing Version 3.2. I changed https to http on the login screen to test whether the plugin forces SSL logins. When the plugin updated the URL, it removed the / before wp-login.php and caused an error. This is the first version of the plugin that has responded this way to my standard test.

    Any help you can provide in fixing this would be much appreciated!

    All the best,

    Fred

    http://wordpress.org/extend/plugins/wordpress-https/

  2. fwchapman
    Member
    Posted 1 year ago #

    P.S. This happens on a site with a shared SSL certificate, but not on a site with a dedicated SSL certificate.

  3. fwchapman
    Member
    Posted 1 year ago #

    P.P.S. On the site with the shared SSL certificate, the login URL looks like this:

    https://myhost.com/~username/wp-login.php

    On the site with the dedicated SSL certificate, the login URL looks like this:

    https://mydomain.com/wp-login.php

    I think that may be why I have the problem on the shared SSL site but not on the dedicated SSL site.

  4. jfacemyer
    Member
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic