WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[Plugin: WordPress HTTPS] Force SSL checkbox not appearing (2 posts)

  1. kvignos
    Member
    Posted 3 years ago #

    I'm running WP 2.8.5 and downloaded WordPress HTTPS 1.8.5. I've enabled the plugin and configured the settings. I have every settings option checked except shared SSL. However, when I go to any page of my site, public or private, the Force SSL checkbox does not appear in the Publish box even if I clear my browser cache. I've checked through your forums and haven't seen others with this problem. How do I get the plugin to work? Thanks.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 3 years ago #

    Hi kvignos,

    This will be fixed in version 1.9. In the meantime you can set the 'force_ssl' custom field to 1 and it will act the same as checking the box to force the page to SSL. In fact, that's all the checkbox really does. :)

    Thanks,
    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic