WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] [Plugin: WordPress HTTPS] allow_url_fopen issues replaced with cURL (3 posts)

  1. MDIWade
    Member
    Posted 3 years ago #

    When I check the External HTTPS Elements box I get the following message:

    External HTTPS Elements - PHP configuration error: allow_url_fopen must be enabled.

    My server, and after much research most servers won't do this.

    I was recommended to use cURL a sit is more secure.

    Any chance of this happening?

  2. prasetiyo
    Member
    Posted 2 years ago #

    hmmmm.... ?

  3. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    This is fixed in 2.0. Lol.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic