WordPress.org

Ready to get started?Download WordPress

Forums

Form Manager
[resolved] Bug: Bullets (LI) visible for fields (after updating) (6 posts)

  1. all2gether
    Member
    Posted 2 years ago #

    I just updated to the latest version of form manager and now I get standard before every entryfield an bullet. The bullets mess up the placing of the fields in my theme (Minimal theme from Elegant Themes).

    In the past I had this problem only in IE and only within another harmonica component. (It was solved after using another script).
    Just in a page it was looking perfect until now.

    How I diable the bullets without disabeling this for my complete theme (this happend me before).

    http://wordpress.org/extend/plugins/wordpress-form-manager/

  2. all2gether
    Member
    Posted 2 years ago #

    I did a rollback of the prevous version of formmanager. The bullets are gone now. I will wait with new releases until this issue is solved.

  3. hoffcamp
    Member
    Plugin Author

    Posted 2 years ago #

    If you post a link to the page I can take a look. This seems to be a common problem, and the solution is always to modify the CSS of the theme. The 'form' tag always has the class 'fm-form'.

  4. all2gether
    Member
    Posted 2 years ago #

    For example the form at:
    http://www.checklist.nl/proefabonnement/

    Still I don't understand. Has every form automatic bullets in front of a field? If so can it be standard disabled or be an option to choose?

  5. all2gether
    Member
    Posted 2 years ago #

    Works with your latest version and the !important tag.

    To be sure I put it in my theme CSS so it will be always ok.

    .fm-form li{
    list-style:none !important;

  6. shrin
    Member
    Posted 2 years ago #

    I have the same issue. How did you fix it exactly?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic