WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Flash Uploader
[resolved] Front End not working - Message: 'swfobject' is undefin (6 posts)

  1. callumw
    Member
    Posted 3 years ago #

    I set this up and it works fine on the backend for admin use, but the front end fails with an error: Message: 'swfobject' is undefined

    It's the same in latest Firefox and IE8.

    I did have a custom upload folder for public use and reset it back to default, but the same error.

    Apart from that it works fine

    CW

  2. callumw
    Member
    Posted 3 years ago #

    more info....

    In the page it shows:
    TWG Flash Uploader requires at least Flash 8.
    Please go to adobe and install it.

    I tried it on different OS versions and with another of my websites (wp 3.0.2 and different theme) and the results were the same in all cases.

    Do I need the TFU flash app for this to work?

    CW

  3. mdempfle
    Member
    Plugin Author

    Posted 3 years ago #

    do you still have this problem?

    Best,
    Michael

  4. callumw
    Member
    Posted 3 years ago #

    Not sure, I'm using the standalone one embedded now as it has more (secure) control :)

    Thanks anyway

    CW

  5. mdempfle
    Member
    Plugin Author

    Posted 3 years ago #

    all right - I updated the plugin to 2.12.2 a few weeks ago. This was a fix for permalinks where the swfobject was not found when enabled.

    - Michael

  6. callumw
    Member
    Posted 3 years ago #

    I'm pretty sure I tried it and it worked ... but lacked the customisation of the standalone I was already using, so I continued with it that way.

    C.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic